#2381
 3     0
Noen her inne som har satt fast ip på shc'n sin? Sliter hos en kunde hvor shc'n detter ut av nettet i løpet av et døgn. Den har tidligere låst seg da en nettradio har tatt ip adressa som shc'n hadde. Tenkte å prøve med en annen ip adresse og sett den fast i shc'n.


Du kan sette fast ip fra SHC under System -> Nettverk, men du konfigurere DHCP serveren (normal på routeren) til å ikke gi ut denne ip-adressen. F.eks. DHCP benytter 192.168.1.10->192.168.1.254. Da må denne settes til å bare dele opp til f.eks. 192.168.1.199, slik at du kan sette fast ip til 192.168.1.200 på SHC. Siden du først er inne på routeren, kan du likes godt be den alltid gi samme ip til SHC (basert på MAC-adresse) slik Blouberg skriver.
   #2382
 2     0
Sitter med et xComfort anlegg fra 2008, hvor xDisplay løsningen fra Møller ble benyttet. Denne begynner å bli noe gammeldags og støtter ikke mobil/nettbrett.

Har endelig kjøpt inn en SHC som jeg nå skal koble opp. Regner med at USB Gateway'en til xDisplay som idag snakker med anlegget må fjernes før jeg kobler alle komponenter opp på nytt mot SHC?

Det blir vel bare tull hvis både SHC of xDisplay prøver å "krangle" om oppmerksomheten?

Inntil jeg får satt opp en ipad på veggen hadde det vært greit med begge to...

Styrer forøvrig både varmekabler, panelovner i tillegg til lys.

   #2383
 31     0
Hei

Sitter nå på en nyoppusset enebolig der jeg har gått for xcomfort hele veien med Sensio som toppsystem. Alt er programmert inn i MRF og har konfigurert sensio for første gang. Men, får beskjed at det må lastes ny firmware til sensio kontrolleren. Se vedlagt bilde. Når jeg trykker "Go" så kompilerer den fra 0 til 100% men ender med at den "Venter på kontroller" under status. Der er det stopp. Kontroller er funnet på nettverket. Hva gjør jeg galt? Hvordan skal denne ligge inn ny firmware? Forstår det slik at på Sensio sine sider så skal denne softwaren gjøre det automatisk?
Den store xComfort-Sensio-tråden (Smarthus) - sensio.png - kols
Den store xComfort-Sensio-tråden (Smarthus) - sensio2.png - kols
   #2384
 816     Skedsmo     1
Sitter med et xComfort anlegg fra 2008, hvor xDisplay løsningen fra Møller ble benyttet. Denne begynner å bli noe gammeldags og støtter ikke mobil/nettbrett.

Har endelig kjøpt inn en SHC som jeg nå skal koble opp. Regner med at USB Gateway'en til xDisplay som idag snakker med anlegget må fjernes før jeg kobler alle komponenter opp på nytt mot SHC?

Det blir vel bare tull hvis både SHC of xDisplay prøver å "krangle" om oppmerksomheten?

Inntil jeg får satt opp en ipad på veggen hadde det vært greit med begge to...

Styrer forøvrig både varmekabler, panelovner i tillegg til lys.


Det er ikke så lurt å ha to kontrollere som snakker med de samme komponentene relatert til varmestyring.
Lys er ikke like kritisk, vil tro du kan betjene dette fra xDisplay i tillegg til SHC.

Men hadde jeg vært deg hadde jeg benyttet anledningen til å rydde opp litt. Fjerne forbindelsen til xDisplay og utnytte mulighetene i SHC.
Signatur
   #2385
 42     Trondheim     0
Jeg kommer nå ikke inn på SHC i nettleser som tidligere, men det fungerer normalt på appen. Noen tips på hvordan dette kan løses? (Det skjedde etter «blinking på strømnettet ) Har prøvd å tatt strømmen av/på, men med samme resultat...
   #2386
 163     0
Jeg kommer nå ikke inn på SHC i nettleser som tidligere, men det fungerer normalt på appen. Noen tips på hvordan dette kan løses? (Det skjedde etter «blinking på strømnettet ) Har prøvd å tatt strømmen av/på, men med samme resultat...

Hei, Svarer den med loginboksen eller får ikke du ikke svar i det hele tatt.
Dersom SHC står med DHCP i IP oppsettet så kan den ha fått ny ipadresse. Ta i så fall en kikk i DHCP tabellen i routeren din
/Frode

   #2387
 130     0
Jeg kommer nå ikke inn på SHC i nettleser som tidligere, men det fungerer normalt på appen. Noen tips på hvordan dette kan løses? (Det skjedde etter «blinking på strømnettet ) Har prøvd å tatt strømmen av/på, men med samme resultat...


Har du prøvd via denne veien da?
https://mysmarthome.eaton.com/remote_access/login#tab_about
   #2388
 130     0
Hei
Kanskje noen kan hjelpe meg?
Holder på å bygge ett feriested i Kragerø og har gått for xcomfort hele veien, lys oc varme. Skal bruke shc som topp system. Elektrikker monterer alt men jeg har sagt jeg programmer selv. Vi er i sluttfasen nå, men ikje helt klart ennå. Har ikke tid å prg nå i mrf, det går komme når jeg er helt ferdig. jeg skulle gjerne ha fått litt varme i gulvene. Så kommer spm: jeg ønsker å bare sette RCT i gang i basic modus koblet mot en aktuator, men jeg klarer ikke å få det til, det går det? Jeg har eksterne gulv sensorer, men jeg antar det ikke betyr noe i denne sammenheng. Er kun 6 grader inne då håper noen kan hjelpe;)

Virker ikke som jeg får parret med aktuator, jeg følger denne oppskrift
http://www.eaton.eu/ecm/groups/public/@pub/@europe/@electrical/documents/content/pct_3186569.pdf

Kjøp deg prgramerings pinnen og ta det via Mrf. Lettere og gjøre det riktig da.
   #2389
 42     Trondheim     0
Jeg kommer nå ikke inn på SHC i nettleser som tidligere, men det fungerer normalt på appen. Noen tips på hvordan dette kan løses? (Det skjedde etter «blinking på strømnettet ) Har prøvd å tatt strømmen av/på, men med samme resultat...

Hei, Svarer den med loginboksen eller får ikke du ikke svar i det hele tatt.
Dersom SHC står med DHCP i IP oppsettet så kan den ha fått ny ipadresse. Ta i så fall en kikk i DHCP tabellen i routeren din
/Frode

Jepp den hadde fått ny ip... takk det var vel det enste jeg ikke hadde sjekket Smile
   #2390
 42     Trondheim     0
Jeg kommer nå ikke inn på SHC i nettleser som tidligere, men det fungerer normalt på appen. Noen tips på hvordan dette kan løses? (Det skjedde etter «blinking på strømnettet ) Har prøvd å tatt strømmen av/på, men med samme resultat...


Har du prøvd via denne veien da?
https://mysmarthome.eaton.com/remote_access/login#tab_about

Den hadde fått ny ip.. Smile virker nå