16 609    44    0  

Solfanger som "produserer" om natta..

 60     Stavagner     0
Når det har vært sol på dagen, og det blir mørkt, stopper ikke pumpegruppen, men fortsetter å gå helt til jeg tar stømmen. -Observerer at det er lik temp i S2 som i Solfangeren. Dette tyder på at pumpen trekker varmtvann opp i solfangeren og "lurer" sensorene til å tro at det er fortsatt varmeproduksjon.

Noen andre som har dette problemet?

(Misstenker at problemet har forbinnelse med innstallasjonen av varmepumpen. Kan virke som om "varmtvannsskiktet" er kommet lenger ned i tanken, noe som gjør at solfangerkretsen ikke klarer å kvitte seg med nok varme..)
Signatur

   #1
 744     Hønefoss     0
Ikke at jeg har noen spesiell erfaring med solfangere, men en mulig løsning på problemet er kanskje å sette en fotocelle på pumpen, tilsvarende dem man bruker på utebelysning?
  (trådstarter)
   #2
 60     Stavagner     0
Har vurdert det, men dette var ikke noe problem før. Så jeg håper å kunne fikse det vha innsillinger.. Redd at hvis ikke så går det ut over optimal drift.
Signatur
   #3
 5 111     Sørnorge     0
At sensorene leser lik temperatur tyder vel på at det ikke er sensorene som er problemet. Snarere styreenheten som skal ta imot signalene fra sensorene og bedømme om det skal pumpes eller ikke. Kan det være så enkelt som at tilkoblingen fra de to sensorene har bytta plass, slik at pumpa får motsatt signal av hva den burde? Alternativt er det noe kluss med innstillingene. Pumpa skal bare gå dersom det er X grader varmere i fangeren enn i tanken. Mulig at styreenheten har blitt resatt slik at X her har blitt 0?
(Jeg har aldri hatt noe med solfangere å gjøre)
  (trådstarter)
   #4
 60     Stavagner     0
Nei, tror heller ikke at det er noe problem med sensorene. Som sagt, tror heller at det er pga varmepumpen er sjiktet med varmtvann (>30C) kommet for langt ned i tanken slik at solfanger sløyfa ikke klarer å kvitte seg med nok varme... -tror jeg... Men jeg kan ta feil, og det er det jeg tester ut her nå.
Signatur
   #5
 10 486     Akershus     0
Er ikke meningen at styreenheten skal kjøre pumpe når det er høyere temperatur i solfangerne enn i vannet fra tank til solfanger?
Kan du gjøre noen innstillinger i styreenheten for dette?
Signatur
  (trådstarter)
   #6
 60     Stavagner     0
Jo det stemmer og det er det som er problemet. Den pumper varmt vann tilbake opp i solfangeren og dermed lurer sensoren...

Av en eller annen grunn så er det ikke noen "ikke gå på etter kl 18" innstilling.. Litt rart i grunnen.
Hvis jeg begynner å manipulere temp (som virker) så ødelegger en jo alle målinge parametere. (De blir jo forsåvidt ødelagt ved at pumpen går om natten også..)  Men ønsker jo å få dette riktig.. -slik at jeg kan lese av energiproduksjon osv..
Signatur
   #7
 3 997     Oppland     0
Regner med du har en Solar styringsenhet til denne?
Da er det i allefall mulig å sette denne til først å starte når temperaturen i tanken er feks 10grader lavere enn i solfangeren og stoppe når den er nede på 5.
Da skulle det ikke være mulig at den dumper varme i solfangeren.

  (trådstarter)
   #8
 60     Stavagner     0
Stemmer, Solar HDC3.
Det er der jeg sliter litt og ikke får ting til å stemme. Nå står dTR1 på 10/3C... (meny 5.3)

Da burde dette gå greit. Men som sagt, den durer og går natta igjennom.
Signatur
   #9
 10 486     Akershus     0
Har du én eller to spiraler til solvarmen?

Hvor i tanken hentes vannet ut til solfanger?
Signatur
  (trådstarter)
   #10
 60     Stavagner     0
Har to spiraler.

Solfangeren leverer vann inn på bunn og ut "midt på".
Signatur