275    7    0  

Ny LED-driver, og ikke noe lys.

 119     Oslo     0
Hei på dere!
Se bilde - Jeg har for en del år siden fått installert mange av den hvite trafoen/driveren til alle soner/rom med LED-downlights i huset. Men nå har våre to soner på badet begynt å flimre - og med tiden lyst svakere og svakere. Jeg regner med at disse to driverne har blitt slitt ut pga mange år med noe overbelastning.
Hver driver på badet er belastet med 7 stk 2,3 W Lumoluce Luzern LED spots:
http://test.lumoluce.com.tr/urun/luzern-led-spot-natural-white-4000k/

Jeg koblet ned den ene defekte driveren (lik som de andre hvite) og monterte en grå Lumotech som jeg kjøpte i dag.

Har jeg koblet riktig tro..? Jeg får ikke noe lys Ermm
Hva menes med DIM 1-10V? Der koblet jeg på ledning til bryter med impuls-fjær - som normalt fungerer slik at ved et trykk skrus lyset av/på, og holder jeg bryteren inne så dimmes det opp/ned annenhver gang.

Jeg målte utgangsspenning på output 1. Den var 33V. Men altså helt mørkt, og ingen reaksjon på bryter-trykk.

Kjempetakknemlig for svar!!
Hilsen en med ikke særlig elektronisk innsikt...!
Ny LED-driver, og ikke noe lys. - 20191204_215823.jpg - iPaul

   #1
 3 458     OSLO     0
du har satt blå på minus og brun på pluss?
på driveren under (Den gamle) så er brun på minus og blå på pluss.....
  (trådstarter)
   #2
 119     Oslo     0
Oioi! For en amatør jeg er ass!!!! Håper ikke jeg har drept LEDene..... :\
Takk for hjelpen!!
zyp
   #3
 453     0
LEDs er som navnet antyder dioder, som vil si at de bare leder strøm én vei. Essensielt en elektrisk énveisventil. Prøver du å sende strømmen i revers så blokkerer de, og uten strøm blir det naturlig nok ikke lys.

Det er ikke skadelig å sette spenning på en LED i revers så lenge man ikke overskrider det den tåler, og grensa er vanligvis en god del høyere enn driftsspenningen, så de har neppe tatt noe skade av det.
  (trådstarter)
   #4
 119     Oslo     0
Det gleder meg å høre! Jeg skal sjekke det før jeg legger meg Wink Kanskje det blir lys under morgendagens dusj.
  (trådstarter)
   #5
 119     Oslo     0
Old news, men vil bare takke for hjelpen! Koblet det om og alt fungerte supert Grin
  (trådstarter)
   #6
 119     Oslo     0
Old news, men vil bare takke for hjelpen! Koblet det om og alt fungerte supert Grin
LGM
   #7
 1     0
Hei IPaul Smile
Kan jeg spørre hvor kjøpte du driver? Jeg trenger selv 2 stk, hilsen Lukas