302    6    0  

Jonsered 2145 Turbo med startvansker

 4     0
Hei! 

Noen som har erfaringer med disse? Jeg får gnist på pluggen og alt ser greit ut, men den nekter å starte. Tenner ikke på startgass engang. Ny plugg.


E

   #2
 767     0
Trikset med min jonsered ettelleraent turbo er å holde gass mens du drar i snora.
kan dra i snora tll krampa å sinne mm kommer, men ikke tegn til liv vist man ikke gir full gass samtidig.

problemet er att den går seg sur med en gang vist man ikke skrur av choke så fort det er antydning til att den tenner ved kaldstart.

du kan jo prøve full gass og choke av, å se om den ikke kommer da.
  (trådstarter)
   #3
 4     0
Hatt den lenge?

Jeg har ikke hatt den lenge, men den er kanskje rundt 15 år gammel. Har stått urørt i noen år nå og det var visstnok "noe feil" når den ble satt bort også.
Trikset med min jonsered ettelleraent turbo er å holde gass mens du drar i snora.
kan dra i snora tll krampa å sinne mm kommer, men ikke tegn til liv vist man ikke gir full gass samtidig.

problemet er att den går seg sur med en gang vist man ikke skrur av choke så fort det er antydning til att den tenner ved kaldstart.

du kan jo prøve full gass og choke av, å se om den ikke kommer da.

Jeg har prøvd dette også, men krampen kommer før responsen.. Smile
Begynner å mistenke kompresjon. Sylinderen ser grei ut gjennom de hullene jeg ser og snora gir tilnærmet normal motstand, men skal fikse meg en måler og sjekke.
  (trådstarter)
   #5
 4     0
Har ikke stått såpass lenge, men det kan være noe med det. Jeg syns pluggen var litt tørrere enn forventet så jeg skal sjekke slangen og forgasser/innsug.
Men jeg prøvde også å dra den rundt litt med drillen for å ikke dra meg ihjel (heller få drillen i ansiktet, si.. Angel) og da fikk jeg noen "poff" i både eksospotte og forgasser og det luktet 2-takter. Så noe bensin drar den ihvertfall. Men kanskje ikke nok.
Kan det være noe med tenningen likevel? Er det mulig å få gnist uten at den er god nok, eller kan jeg bare utelukke pluggen så lenge jeg får gnist i den?
  (trådstarter)
   #6
 4     0
Fikk mistanke om at det var litt dårlig kompresjon, og joda.. Viser seg at stempelet har vært varmt og ringen har satt seg, så jeg venter på deler og håper at det gjør susen Smile