#71
 28     0
Dette funker bra Grin , nå er det -17 og pumpa blåser varmt!! jeg har hatt pumpa i 3 år og det har aldri skjedd før!

   #72
 2 116     Trondheim     0

Dette funker bra Grin , nå er det -17 og pumpa blåser varmt!! jeg har hatt pumpa i 3 år og det har aldri skjedd før!
::)klingende mynt i kassa. Nå har du VARM varmepumpe. Gledelig jul!
Signatur
  (trådstarter)
   #73
 45     0
Akkurat samme erfaringen her :)
Vi har hatt -15, og den gir god varme.
Tidligere så sluttet den å blåse varmt ved -10.

  (trådstarter)
   #74
 45     0
En liten oppdatering igjen.
Har i skrivende stund 20 minus ute, og pumpa blåser fortsatt varm luft inn  :)
   #75
 2 116     Trondheim     0

En liten oppdatering igjen.
Har i skrivende stund 20 minus ute, og pumpa blåser fortsatt varm luft inn  :)

;)
Hvordan oppleves defrostingene. Går de like ofte, og er varigheten lik med før?

"Teoretisk" skal de gå like ofte i den temp, men tiden kan hende er noe kortere (Nå er -20 kaldt, så kanskje ikke, men på -10 bør det merkes)
Signatur
   #76
 864     Sokna, Ringerike     0


En liten oppdatering igjen.
Har i skrivende stund 20 minus ute, og pumpa blåser fortsatt varm luft inn  :)



Med ei såpass ny pumpe, så burde den vel varme brukbart i -20 uansett.
;)
Toshibaen min varmer da brukbart i -25 uten noe tilleggsisolering. (Har ikke sjekket hvordan den er isolert fra fabrikk, men er sikkert ikke isolert bedre enn din var).
Signatur
  (trådstarter)
   #77
 45     0


En liten oppdatering igjen.
Har i skrivende stund 20 minus ute, og pumpa blåser fortsatt varm luft inn  :)

;)
Hvordan oppleves defrostingene. Går de like ofte, og er varigheten lik med før?

"Teoretisk" skal de gå like ofte i den temp, men tiden kan hende er noe kortere (Nå er -20 kaldt, så kanskje ikke, men på -10 bør det merkes)



Den avrimer som før. Ca etter 45 min.
Og den bruker ca like lang tid på avriming som ved lavere temperaturer.
Før isolering så brukte den 30-40 min på avriming ved temp på 20 minus.

Så isoleringen var gull verdt :)  Og pumpa som jeg irriterte meg grønn over tidligere, har jeg nå blitt kjempefornøyd med Smile Hvertfall sett i forhold til hva vi ga for den.


  (trådstarter)
   #78
 45     0



En liten oppdatering igjen.
Har i skrivende stund 20 minus ute, og pumpa blåser fortsatt varm luft inn  :)



Med ei såpass ny pumpe, så burde den vel varme brukbart i -20 uansett.
;)
Toshibaen min varmer da brukbart i -25 uten noe tilleggsisolering. (Har ikke sjekket hvordan den er isolert fra fabrikk, men er sikkert ikke isolert bedre enn din var).



Den burde aldri vært solgt i Norge uten isolering. Tenk på alle de tusen pumpene som har blitt solgt av disse her til lands. Og hvor mange av disse vet at de blir bedre med isolering..? Svært, svært få...
Jeg takker hvertfall forumet her for god hjelp, og NY pumpe Smile
   #79
 864     Sokna, Ringerike     0
Burde absolutt isolert min og siden jeg bor i en forholdsvis kald avkrok. Det står på to doo lista mi, men der står det også veldig mye annet. :-\
Signatur
   #80
 3     0

Mellom ute enheten og frem til plastkanalen er det ca 60cm. Der har jeg nå isolert med ca 3 cm isolasjon og så plast og tape rundt det hele. På veggen følger de en standard hvit plastkanal, ca 3m til sammen.

Helst skulle motor og alle varme rør vært inne i boligen slik at kun den store radiatoren var på utsiden. Da ville man fått utnyttet varmen fra motoren også. Men dette er jo kjølemaskiner som er ombygget til varmepumper og derfor står motoren på utsiden. Dessuten får man problem med støy om motoren står inne i huset.

Mi pumpe står montert på mur og jeg planlegger å gå ut i kulda og sprøyte inn byggeskum på de rette steder. Kona har kraftig aluminium stekefolie i kjøkkenskuffa og jeg lurer på å bruke litt av den som en varmereflektor. Skal da aluminiumfolien brukes innerst på de varme rørene, ytterst eller på begge sider av skummet?