923    8    3  

Fyrkjele

 12     2
Har en Bentone oljebrenner som har vært i bruk noen år. Har ikke hatt service på den men har byttet dyse selv. Har en utvendig tank på 3000 liter som står høyere enn brenneren, uten at det skal ha noe å si for driften.
Problemet er at når tanken begynner å bli halvfull, så begynner brenneren å fuske. Den starter normalt, men stopper etter ca 1 min. Så starter den og fungerer normalt. Når nivået synker ytterligere i tanken så starter den ikke opp etter at den har gått 1 min. Da ryker sikringen på brenneren. Ønsker ikke å bruke flere tusen på service da jeg har tenkt å brenner opp det jeg har, og avvikle.
Noen som vet hva som kan være galt?

O_K
   #1
 431     0
Hvis du har opplevd dette gjentatte ganger og det løser seg når du fyller tanken så har det helt klart med tilførsel av olje å gjøre. Kan det være et filter eller rør som begynner å gå tett slik at når tanken er full så kommer oljen gjennom pga høyere trykk, mens når tanken begynner å tømmes så renner det saktere og brenneren slutefores på olje?
   #2
 1,029     Oslo     0
Mulig du har ett hull på sugeledningen i den høyden den begynner å fuske, slik at den får inn luft. Har du mulighet og utstyr så prøv å koble røret som går til tankmåleren og kjør den på inntaket på brenneren.
  (trådstarter)
   #3
 12     0
Hvis du har opplevd dette gjentatte ganger og det løser seg når du fyller tanken så har det helt klart med tilførsel av olje å gjøre. Kan det være et filter eller rør som begynner å gå tett slik at når tanken er full så kommer oljen gjennom pga høyere trykk, mens når tanken begynner å tømmes så renner det saktere og brenneren slutefores på olje?

Takk for svaret. Skal ta ei rengjøring av filtrene, og blåse igjennom rørene i morgen så får jeg se om det er noen forskjell. Synes uansett det er rart at brenneres skal fungere greit når den først er kommet i gang, på andre forsøket. Da brenner den sammenhengende i nesten 2 timer.
  (trådstarter)
   #4
 12     0
Mulig du har ett hull på sugeledningen i den høyden den begynner å fuske, slik at den får inn luft. Har du mulighet og utstyr så prøv å koble røret som går til tankmåleren og kjør den på inntaket på brenneren.

Takk for svaret. Har ikke tankmåler, men har tur/retur på tanken. Kan prøve å bytte om disse hvis returrøret går så langt ned at den kan suge olje. Skal først prøve med rengjøring av filtrene, og blåse igjennom rørene.
   #5
 95     0
Hvor gammel er tanken ?
Og hvilket materiale er den ?
Har du fyllt på olje som har vært i blandet bio olje ?

Etter lignende problem med 2 riello brennere som begge var ombygd til bio olje, begynte jeg å saumfare både systemet og nett etter løsninger.
Noe jeg fort fant ut var at å bytte dyser ikke hjalp.
Men oljefilteret var veldig møkkete. Og ved bytte tok det ikke lang tid før det var skittent igjen.

Dette skjedde heldigvis på tampen av fyringssesongen 2 år på rad.
Hver gang skiftet jeg filter og byttet ut brenneren med reserven og renset brenneren innvendig i pumpe og filter internt.
La merke til at alle metalldeler i pumpen på brenneren hadde et slag merkelig mikroskopisk belegg.

Leste til slutt flere som hadde opplevd det samme når de begynte å bruke olje i blandet bio olje.
Dette til tross for at brenner skulle takle bio olje.
I en utenlandsk tråd leste jeg så om flere som mente at bio oljen kunne reagere med innsiden av tanken på gamle metallbaserte tanker og løsne mikroskopiske partikler som blandet seg i oljen.
Problemet ville stort sett oppstå og øke i omfang når tanken begynte å bli under halvfull.

Så siden tanken nesten var tom og vi skulle ha kontroll, ble den tømt og renset.
Deretter bestilte vi vanlig fyringsolje igjen og har ikke hatt en eneste stopp siden.
  (trådstarter)
   #6
 12     0
Hvor gammel er tanken ?
Og hvilket materiale er den ?
Har du fyllt på olje som har vært i blandet bio olje ?

Etter lignende problem med 2 riello brennere som begge var ombygd til bio olje, begynte jeg å saumfare både systemet og nett etter løsninger.
Noe jeg fort fant ut var at å bytte dyser ikke hjalp.
Men oljefilteret var veldig møkkete. Og ved bytte tok det ikke lang tid før det var skittent igjen.

Dette skjedde heldigvis på tampen av fyringssesongen 2 år på rad.
Hver gang skiftet jeg filter og byttet ut brenneren med reserven og renset brenneren innvendig i pumpe og filter internt.
La merke til at alle metalldeler i pumpen på brenneren hadde et slag merkelig mikroskopisk belegg.

Leste til slutt flere som hadde opplevd det samme når de begynte å bruke olje i blandet bio olje.
Dette til tross for at brenner skulle takle bio olje.
I en utenlandsk tråd leste jeg så om flere som mente at bio oljen kunne reagere med innsiden av tanken på gamle metallbaserte tanker og løsne mikroskopiske partikler som blandet seg i oljen.
Problemet ville stort sett oppstå og øke i omfang når tanken begynte å bli under halvfull.

Så siden tanken nesten var tom og vi skulle ha kontroll, ble den tømt og renset.
Deretter bestilte vi vanlig fyringsolje igjen og har ikke hatt en eneste stopp siden.

Tanken er av plast, men har flyttet en del olje fra en eldre ståltank og over til denne. Var litt groms i ståltanken men satte på en fin sil (50 micron) som stoppet det meste. Oljen (6000 liter) som var på ståltanken var nok mange år gammel. Er nok tvilsomt at det har vært noe bioolje i denne.
Tar ei rengjøring i morgen så får jeg se hvordan det går.
Når fyringsolja er brukt opp er planen å forske litt på ren frityrolje. Regner med problemene blir å stå tett da Smile.
  (trådstarter)
   #7
 12     1
Der var filtrene rengjort og rørene blåst rein med trykkluft. Filtret som står på pumpa var ikke så ille. Er jo et ganske grovmasket filter så tar vel ikke så mye av urenhetene. Filtret før pumpa var noe mere skittent men vanskelig å si om det var begynt å gå tett. Har blåst rein begge med trykkluft.
Etter 1 oppstart virker alt til å fungere bare lekkert. Er vel i grunn litt usikker på hva som egentlig var årsaken, men regner med det var filtret. Kan også være tilførselsrøret som begynte å bli tett. Er nok urenheter i tankene som fører til dette. Må nok bli flinkere til å rengjøre filtrene.
Takker så mye for hjelpen folkens Smile. Ha en flott dag.

O_K
   #8
 431     0
Kan være en kombinasjon av mange ting som bremser flyten av olje, til det blir så mye oppbremsing at det kommer for lite olje frem. Når du da fjerner en av hindringene går det bra igjen, selv om det kanskje fortsatt er noen andre problemer som du ikke har fjernet, men så lenge det funker så er jo alt bra:)

Når det gjelder hvorfor brenneren klarer seg etter en stopp så kan det være så enkelt som at brenneren egentlig får litt for lite olje, men når den først har blitt varm så holder det så vidt med tilførsel uten at den slukker. Kan minne litt om en bil med tett drivstoffilter. Du får start på den, og den går i evigheter på tomgang, begynner man å kjøre så går det ett minutt eller to mens man bruker det som er mellom fliter og motor, og når det er brukt opp er det full stopp. Venter man noen minutter så det rekker å renne gjennom filteret igjen så starter den fint igjen, så lenge man holder seg på tomgang eller lavt turtall.