2,103    9    0  

problemer med fyrkjele

 83     Kongsvinger     0
Jeg leier et hus med fyrkjele, det er kombinert El,  olje og fyring , den har stått på El hele tiden og alt har fungert greit frem til for etpar dager siden, alt av varmtvann I huset går på kjelen, nå plutselig kommer det ca 5 liter skikkelig varmt vann så blir det lunkent, hadde huseieren her som etterfylte vann da trykket var lavt men det blir ingen forbedring, noen som kan gi med noen tips?

   #1
 24,742     Akershus     0
Foto?
Trykkmanometer?
Termometere?
Signatur
  (trådstarter)
   #3
 83     Kongsvinger     0
Den heter ctc 265, er en trykkmåler som står på 2 og en som det står kjeletemp på ca 50 grader
   #4
 24,742     Akershus     0
http://www.ctc.se/wp-content/uploads/CTC_260-serien.pdf

Tyder på at ctc har en manual, men at den er tatt av nettet. Send dem en epost.

Trykk og temperatur synes ok.

Kjenner ikke ditt system. Det eneste som slår meg er fortsatt for lite vann. Ble det bare fylt på eller også luftet?

Varmtvannet varmes her trolig i en indre tank som står i vannbad i ytre tank. Om denne består mest av luft blit det trolig dårlig med varmtvann?

Signatur
   #5
 1,215     Norge     0
Det er for lav kjeletemperatur... Det er tappespiral i denne. Er der en effektbryter 1-2-3 på veggen over kjelen?
Signatur
   #6
 24,742     Akershus     0
Enig i at kjeletemperaturen godt kunne vært 70 grader, men 50 grader forklarer vel ikke at en ikke får brukbar temperatur på varmtvannet?
Signatur
   #7
 1,215     Norge     0
Tja, er vell slik med tappespiral....trenger mer guffe for å levere skikkelig varmt tappevann.
Signatur

  (trådstarter)
   #8
 83     Kongsvinger     0
Det ble bare fylt etter de siste gangene, hvor lufter man da? Bryteren står på 3 den, det sitter en trykktank sånn som på vannpumper som man har hvis man har brønn og slikt over kjelen ,skal det Være trykk I denne? Trykte inn ventilen I går å da skjedde det ikke noe.. blir mye spørsmål her nå men har virkelig ikke snøring ?? Temperaturinstillingen på vannet står forøvrig på 85 grader.. kan vel nevnes at det har fungert helt fint frem til for etpar dager siden, da kom huseier og trykket stod på under 1, det ble da etterfylt med vann men fungerer ikke ordentlig etterpå,  har pøvd å fylle på litt mer etterpå men da kaster den av seg vannet
   #9
 3,573     buskerud     0
Vel, hvis den er 50 grader, og ikke 85, må man ikke fylle på vann til 2 bar... Det er sikkert feil på termostat eller strøm elementet. Og anlegget må tappes ned til 1 før man øker temoen igjen.
Hvis ikke går trykket over 2,5 og sikkerhets ventilen åpner seg. I et radiator anlegg kan det være grums, og da kan den ende opp med å lekke. Dvs. Byttes ut.
Virker mest som defekt termostat,få fatt i en servicemann fra firma som driver med fyrkjeler..