367    15    0  

Problemer med bergvarmepumpe | Thermia Diplomat

 19     0
Hei,
 
Vi har en Thermia Diplomat bergvarmepumpe som jeg lurer på om det plutselig har blitt noe feil med. Vi sliter med å få stabil varme i huset og noen rom blir ikke ordentlig varme. Det virker også som det er dårligere sirkulasjon enn normalt da flere av returledningen virker kalde til tross for god varme på turledning. Hver gang jeg sjekker displayet til bergvarmepumpen så ser det ut til å produsere varmtvann.
 
Observasjoner:
  • Hver gang varmepumpen starter så produserer den varmtvann (vannkran ikonet)

  • Når varmepumpen begynner å produsere varmtvann så øker turtempen, men begynner å falle så fort pumpen stopper

  • Det indikeres veldig ofte lavt varmtvann nivå, til tross for at varmtvann ikke er benyttet og det finnes separat varmtvannstank i tillegg. Ikonet «fyller» seg gradvis opp når pumpen går, men faller igjen gradvis når pumpen stopper.

  • Integral står konstant på + 100


 
Se vedlagte bilder.
 
Har dere noen anelse om hva dette kan være? Kan det være relatert til feil på vekselventil/shunt?
Problemer med bergvarmepumpe | Thermia Diplomat - Når pumpen kjører.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - Når pumpen kjører2.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - Når pumpen stopper.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - Når pumpen stopper2.jpg - Loen

KE
   #1
 3 158     Hordaland     0
Har du ventiler som styres av romtermostater? Fungerer de?
  (trådstarter)
   #2
 19     0
Har du ventiler som styres av romtermostater? Fungerer de?

Har romtermostater i alle rom og de fungerer. Problemet er at flere rom aldri når den temperaturen de er innstillt på. Virker som anlegget ikke produserer tilstrekkelig varme eller at varmen ikke fordeles tilstrekkelig (dårlig sirkulasjon?). Alle fordelerstokker er luftet så det skal heller ikke være problemet.

Har lest om flere som har hatt problemer med vekselventilen, men vet ikke om mine symptomer kan tyde på det?
  (trådstarter)
   #3
 19     0
Det som også er rart, er at til tross for at de fleste rommene er kalde (18-19grader) så blir returtemp = turtemp kort tid etter at kompressoren starter. Skulle jo tro at det kalde vannet fra de ulike rommene skulle dra ned returtemp?
KE
   #4
 3 158     Hordaland     0
Har du ett bilde av fordelingskapet? Er det flow i alle kursene?
Slik du beskriver det virker det som om det bare er flow i enkelte kurser. Når det er flow kan du kjenne på returen, er det ikke flow vil det ikke være vits å kjenne på den da den varmes opp av fordeler.

Har du ekstern sirkulasjonspumpe eller bruker du den i varmepumpen, har du ikke kan du prøve å sette den interne manuelt.
  (trådstarter)
   #5
 19     0
Jeg skal få tatt et bilde av fordelerstokkene (3 stk), men det er ikke montert flowmeter så er dessverre vanskelig å se den faktiske sirkulasjonen. Bruker den integrerte sirkulasjonspumpen (Wilo Yonos PICO). Den hører jeg kjører og er varm. Det er også en ekstern sirkulasjonspumpe, men den er kun koblet på utendørskretsen.

Jeg antar at en feil på vekselventil/shunt også vil medføre begrenset sirkulasjon? Eller er jeg helt på jordet her?

KE
   #6
 3 158     Hordaland     0
Har du feil på vekselventil vil du enten ha varmtvann eller varme i fordelingskapene.
Usikker på hva du mener med shunt, bruker du det?

Det er dumt å ikke ha flowmålere, nettopp fordi feilsøking da blir vanskeligere.
Har du tilgang til rør litt ut fra fordeler så er det bedre å kjenne på de der enn tett på fordeler.
  (trådstarter)
   #7
 19     0
Det virker som turledningene er varme, men returen virker helt kald i mange av sløyfene. Jeg skjønner derfor ikke hvordan returtempen kan være tilnærmet turtempen i følge displayet.

Det er vel kun en vekselventil, men den omtales som en shunt i brukergrensesnittet.

Det virker som temperaturen på turledningen følger temperaturen på varmtvannet. Det virker som temperaturen på varmtvannen varierer mellom 42-52 og at vannet på turledningen varierer tilsvarende. Er dette normalt?

Vi tok over huset i februar så har dessverre ikke mye kompetanse på dette. Vi har ikke opplevd noen problemer før nå så noe må jo ha skjedd. Sirkulasjonen blir jo heller ikke plutselig dårlig av seg selv. Sirkulasjonspumpen ble byttet for 2 år siden så den skal være relativt ny.

Hvis vekselventilen har låst seg fast, kan dette medføre at vannet i stor grad kun sirkulerer mellom sirkulasjonspumpen og varmtvannstanken?

Problemer med bergvarmepumpe | Thermia Diplomat - temperaturer.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - turledning.jpg - Loen

KE
   #8
 3 158     Hordaland     0
Hva har du innstilt av turtemperatur til varmefordeler da?
Det virker som om den regulerer bare varmtvannet. Du har selvsagt forsøkt å slå av og på pumpen?
  (trådstarter)
   #9
 19     0
Hva har du innstilt av turtemperatur til varmefordeler da?
Det virker som om den regulerer bare varmtvannet. Du har selvsagt forsøkt å slå av og på pumpen?

Kurve: 35
Min: 24
Maks: 55
Kurve +5: 0
Kurve 0: 0
Kurve -5: 0
Varmestopp: 28

Jeg har prøvd å slå av og på pumpen uten hell.

Nå har jeg prøvd å kjøre en manuell test for å åpne vekselventilen, men det viker ikke som den åpner seg som den skal? Se vedlagt bilder. Burde ikke denne gått helt opp når jeg tvinger den åpen(+) i test modus?


Problemer med bergvarmepumpe | Thermia Diplomat - Vekselventil3.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - Vekselventil2.jpg - Loen
Problemer med bergvarmepumpe | Thermia Diplomat - Vekselventil.jpg - Loen
KE
   #10
 3 158     Hordaland     0
Du kan jo måle utgangen ventilen er koblet mot og se om den beveger seg i takt med utgangen.
Tror du også skal kunne betjene ventilen manuelt, antagelig når den er spenningsløs.
Kan også koble motoren fra ventilen, se om det mekaniske er i orden og gjerne stille ventilen manuellt for å teste.