247    17    1  

Skumringsbryter på LED list garasje

 11     0
Hei
Når skumringsbryteren slår inn lyser listen svært svakt. Hva kan være årsaken til dette? 

HSt
   #1
 22 241     Sørum     0
Det er spenningsfall i fotocellen. LED er mer følsom enn en annen type lampe. Det er via smart styringsystemer mulig å unngå dette.
  (trådstarter)
   #2
 11     0
Kjøpte et billig skumringsrele på Jula. Er det andre rele som kan anbefales til LED list? Håper jeg slipper å montere smart styringssystem.
HSt
   #3
 22 241     Sørum     0
Astro ur er en mulighet hvis du ikke vil ha noe mer avansert.
   #4
 18 597     Akershus     0
Denne? https://www.jula.no/globalassets/catalog/productdocuments/manual/400613_se-no-pl-en.pdf

Skriver ingenting om hvordan dette legger inn lyset, men synes topolig. Ville forundre meg om ikke dette bruker et relé.
Vårt astrour http://www.hager.no/e-katalog/styringsteknikk/styring/tidsstyring/digitale-koblingsur/ee181/12831.htm har relekontakter.
Signatur
   #6
 18 597     Akershus     0
Nå er første post litt vrien å lese.
Mener du at lyset er for svakt når det skal lyse, eller at det gløder i led når lysreleet er slått av?
Signatur
  (trådstarter)
   #7
 11     0
Det er svært svakt når det skal lyse. Ser ut som om skumringsbryteren fungerer som den skal. Når jeg kobler direkte på nett lyser LED listen normalt

HSt
   #8
 22 241     Sørum     0
Det blir bedre når det blir ordentlig mørkt ?

Det er kun lavt strømtrekk og følsomheten for spenning inn som jeg beskrev tidligere som er årsak
  (trådstarter)
   #9
 11     0
Nei, det er så vidt man kan se antydning til lys, selv om det er svært mørkt. Når skumringsreleet slår av strømmen (når det lysner), så lyser ikke LED stripen i det hele tatt. Dette indikerer vel at releet fungerer som det skal?
   #10
 18 597     Akershus     0
Forsøk å bytte led med gammeldags glødepære for test.
Jeg tror lysreleet har relé og spenningsfallet over relekontakten er minimal. Dersom det ikke lyser, er releet defekt.

Signatur