#951
 1     0
Jeg har en Nibe S320 luft til vann og har irritert meg grønn på GM reguleringen. Jeg er fristet til å prøve å «overta» reguleringen.
Altså koble meg på modbus kabelen ut til utedelen, prøve å hente ut registrene og tyde hva de gjør. så programere en regulator som tar hensyn til de temperaturene jeg vil.

Har noen tenkt i samme baner?

KE
  (trådstarter)
   #952
 3,673     Hordaland     0
Jeg har en Nibe S320 luft til vann og har irritert meg grønn på GM reguleringen. Jeg er fristet til å prøve å «overta reguleringen.
Altså koble meg på modbus kabelen ut til utedelen, prøve å hente ut registrene og tyde hva de gjør. så programere en regulator som tar hensyn til de temperaturene jeg vil.

Har noen tenkt i samme baner?

Jeg har hatt dette omtrent siden pumpen ble installert. Selv om produsenten hevdet at pumpen aldri ville fungere hos meg (etter å monitorert den i en måned) har jeg temmet den greit ved hjelp av ekstern påvirkning via modbus.
   #953
 4,193     0
Jeg har en Nibe S320 luft til vann og har irritert meg grønn på GM reguleringen. Jeg er fristet til å prøve å «overta reguleringen.
Altså koble meg på modbus kabelen ut til utedelen, prøve å hente ut registrene og tyde hva de gjør. så programere en regulator som tar hensyn til de temperaturene jeg vil.

Har noen tenkt i samme baner?


Jeg ville vurderte om det er fornuftig å regulere S320 heller enn varmepumpa direkte? Eller tenkte du å koble ut S320 og kun bruke utedelen?
   #954
 10     Oslo     0
Hei, jeg har en NIBE S1255, 2022-modell. Jeg fikk nylig en feilmelding om at myUplink er frakoblet, muligens etter et strømbrudd. Den har vært tilkoblet tidligere, og det går fint å koble til wifi. Når jeg trykker på "be om ny tilkoblingsstreng" i meny 5.1 hører jeg et lite klikk, men jeg får ikke noen ny streng. Noen tips?
   #955
 218     0
Hei,
Jeg har en 1155-12, tilkoblet radiatorkrets og varmvannsbereder.
Jeg stengte for sirkulasjonen i radiatorkretsen i et par døgn ifm demontering av radiatorer, og tenkte at det var uproblematisk at pumpa bare varmet opp varmtvannsberederen.
Når jeg nå åpnet igjen, så jeg at det var kommet en feilmelding på pumpa: alarm 52, Temperaturbegrenseralarm.
Jeg så på en video at jeg måtte ta av frondekselet og manuelt resette sikringen den for å få vekk alarmen og pumpa igang igjen.
Skulle jeg kanskje innstilt noe på pumpa før jeg stengte kretsen for å unngå dette? Det er vel ikke ideelt at denne sikringen slår ut..
   #956
 37     0
Noen som har erfaring med triple solar eller andre løsninger for å varme opp brine? Solfanger som sirkulerer brine?
   #957
 3,585     1
Vær klar over at varmepumper generelt ikke liker altfor varm kald side. For Nibe fikk jeg opplyst at temperaturen ikke må passere 30°C. Fra en solfanger blir det kjapt varmere enn det.

Du kan eventuelt ha en stor akkumumulator-tank med to kveiler: Den ene kobles til solfangerne for oppvarming, den andre til kald-siden av varmepumpa via en shunt til å begrense mengden solvarmet vann til hva kuldekretsen "tåler". Skal du lagre solvarme noe særlig utover høsten må akkumulator-tanken være på noen kubikkmeter. Hver kubikkmeter vann lagrer omlag 1 kWt pr grad oppvarming, så hvis du har en 10 kbm tank som varmes til 80° av sola og kjøles til frysepunktet av VP har du et varmelager på 800 kWt.

Vær varsom når lageret nærmer seg frysepunktet. VP-er for berg/jord-varme vil gjerne fryse grunnen; du får ut like mye varme ved frysingen (uten at temperaturen går ytterligere ned) som ved nedkjølingen fra 80 til 0°C (så inkludert frysing har lageret har en 10 kbm tank 1600 kWt kapasitet). Du vil selvsagt få "etterfylling" fra vår- og høst-sol også i perioden når du tapper varme fra tanken, så for året som helhet fanger du selvsagt opp betydelig mye mer solenergi totalt sett.

Har VP-en en varmeveklser i bunnen av lageret, og det fryser isnåler på det som flyter opp, da er isen allerede ferdig frosset og utvidet, så du får ikke frostsprenging som knuser lageret. Is-laget på toppen vil heve seg med opptil 10% når det fryser isnåler på bunnen som løfter "lokket" opp - husk å ta høyde, bokstavelig talt, for det i lagertanken. Du bør sikkert ha en propell ved VP-ens kveil som sørger for at sirkulasjon i vannet slik at isnålene ikke fryser fast på kveilen, men flyter opp og legger seg under is-lokket for å løfte det opp.

I stedet for å shunte ned det solvarmede vannet for VP-en når det har temperatur over 30°C kan du eventuelt shunte det ned til å sendes rett ut i golvkretsene (jeg antar at du har VBV). Hvis du ikke trenger VP-en for varmtvann kan du antagelig slå den helt av fra midt på våren en gang, og først starte den en gang utpå høsten.




oll
   #958
 136     0

Nibe F1245 som har gått i 9 år. Nå har jeg denne alarmen. Har holdt på flere dager uten å få løst dette.
Har gjort rent siler, satt inn ekstra luftepunkt slik at jeg nå har lufting både på t/r kjølesløyfe. Har luftepotta full. Har en vannpumpe som leverer 2,5 bar som jeg har koblet inn på sløyfa og sirkulert flere timer for å få ut alt som evt er av luft. Når jeg stopper av, stenger jeg retur først slik at vannpumpa trykker til 2,5 bar før jeg stenger denne.

Ser ikke at det kan være lavt trykk i sløyfa noe luftepunktene også forteller meg siden der står spriten om jeg åpner.
Når jeg starter vp så starter kuldebærerpumpen på 100% og går seg gradvis ned mot 1% og alarm kommer. Kuldebærer inn er ca 8grader og kuldebærer ut er 8,5grader. (Noe som vel forteller meg at det ikke hentes ut noe energi)

Står fast nå hva å prøve. Kan denne alarmen også være noe annet som ikke står i alarmen?
Nibe 1255/1155 tråden - 1000005033.jpeg - oll
oll
   #959
 136     0
Har hatt rørlegger på besøk som satte inn ekstra lufting. Men var litt rådvill what to do next når det ikke løste problemet.
Eg ville da feilsøke litt mer selv før eg betaler rørlegger mye for at han skal bruke mye tid på dette. Men må kanskje bare krype til korset her og booke han igjen.