#21
 3 216     0


Noen som har dreet med audio / multiroom audio og brukt loxone til å kontrollere dette, isåfall hvordan? I utgangspuntket ønsker jeg å kontrollere enhver generisk receiver/multirom-forsterker, ikke bare "loxone-utstyr".


Jeg har ikke kommet fullt så langt enda, men har store ambisjoner om å ihvertfall få Sonos integrert. Det ligger endel tips og triks på forumet til Loxone - det er ihvertfall her jeg henter inspirasjon.

Nå er jeg imidlertid ikke 100% overbevist om at det er Sonos som gjelder - jeg blir automatisk noe skeptisk når alle løper i samme retning. Jeg har riktignok blitt overbevist om at iPhone er gode greier, og har en selv (som jeg er strålende fornøyd med) - men det tok meg lang tid å faktisk bli overbevist. Så det er derfor slettes ikke sikkert at det faktisk blir Sonos den dagen jeg skal handle inn utstyret, men pdd er det dette som ligger i kortene. Spesielt siste omtale av Simple Audio i Lyd og Bilde viser at det faktisk finnes alternativer - også til Sonos. Heldigvis!

Vha IR modulen til Loxone bør du jo kunne styre det aller meste av AV-utstyr, samt Loxone har laget interface til bl.a. Pioneer og Denon forsterkere som har mulighet for nettverksstyring. I og med at ihvertfall Sonos gjør hva de kan for å forhindre "3 parts" styring på deres produkter, så har Loxone/brukere av Loxone fått dette til. Så her ligger det vel an til uante muligheter i fremtiden...


Tror nok ikke jeg går for sonos, blir nok en genereisk multikanals forsterker. Får se litt hva slags input disse har mulighet for.

   #23
 254     Akershus     0
Leser at mange er opptatt av å ha desentralisert logikk mest mulig i knx componentene. Er enig i prinsippet, men er det kjent med tilfeller hvor loxone serveren krasher? hvis det blir noe kabel brudd eller strømmen feiler på kursen vil vel knx også feile...
Bare spør, siden desentraliseringen også har sin pris, så hvis sjansen for at loxone tar kvelden veldig liten så er det kanskje ikke verdt å betale ekstra for dyrere komponenter som kan operere uavhengig.
   #24
 3 216     0
Jeg kommer til å kjøre ganske sentralisert, om jeg ikke klarer å få til noe slags fallback, slik at en enhet reagerer på telegram kun om loxone-serveren er nede, en ting er kostnader, en annen ting er at man aldri vil få like stor fleksibilitet desentralisert. Sentralisert har mye mere kule muligheter.
  (trådstarter)
   #25
 415     Rogaland     0
Vil tro at det er liten sjanse for at loxone tar kvelden med det første, men det er jo elektronik som alt annet vi har i hjemmet (tv, mobil, vaskemaskin...).
..Greit nok, den står nå trygt og godt plasset i sikringskapet, og står nå bare der og lever sitt eget liv.

Er og enige med deg, at det ikke er vits i å kjøpe dyrere komponenter for at alt skal styre seg selv. Men hvis du først allerede f.eks. har en termostat som har de funksjonene som trengs, så kan den like så godt ta seg av det.
Vi har en tendens til å tenke tilfelle ditt og tilfelle datt. Og skal sikre oss mest mulig.

Så er egentlig bare til å kjøre på og få det slik som du vil. Problemene som vil oppstår hvis f.eks. loxone-serveren tar kvelden, havner vell under kategorien "luksus-problem" Wink
  (trådstarter)
   #26
 415     Rogaland     0
Fikk et merkelig problem i dag. Et "delayed pulse" funksjonsmodul i loxone config fant ut at den ville begynne å invertere signalet.
Etter at jeg hadde laget meg noen diverse styringer (som ikke har noen forbindelser til delayde pulse relet) og lastet de opp til loxone server. Så startet den med å invertere signalet, lyset begyntet da å leve sitt eget liv, så måtte bare slette forbindelsene til "delayde pulse", for å få kontroll på lyset.
Dette har jo fungert fint siden jeg laget styringen for en måneds tid siden.
Noen andre som har hvert borti noe lignende? Eller vett hva som forårsaker dette.
Loxone tråden - Alt du måtte lure på - 12.18.2012 - 19.59.24.jpg - «Quattro»
   #27
 1 596     0
Hørtes jo litt "merkelig" ut; kan det hende at du bør forbinde inngangene til en fast "0" verdi for å forhindre at bryteren lever sitt eget liv? Jeg trodde egentlig ikke dette skulle være et issue på Loxone; men fra Siemens PLS-verden er det vanlig å legge ubrukte innganger (både fysiske og logiske) til en fast 0 verdi, for å  forhindre "ulogiske" operasjoner...  Smile

  (trådstarter)
   #28
 415     Rogaland     0
Sendte en mail til Loxone, fikk til svar:
«If you click on the Q of an input or output then the diamond appears on the connection (you can see this on the output in the top image)

If you click on the Q the diamond will disappear and your lighting should work correctly again.»

Så da var det problemet og løst.
  (trådstarter)
   #30
 415     Rogaland     0
Ja er nok det. Regner med at det er den hersens mouspaden som har rotet det til for meg, for hver gang jeg legger hånda på tastaturet så kommer jeg borti mouspaden og den trykker på litt av hvert.